I was very excited to start to working with OAC .. Oracle Analytics Cloud – Essbase the other day!

In a prior blog post here I mentioned that the documentation had been updated in 11.2.5.700 with a section called -> ‘Smart View and Oracle Analytics Cloud – Essbase’.

I was wondering what was the minimum version of Smart View that could be used (supported) for OAC. In doing research on a slightly different topic I happened to find out the answer. That answer is OAC is supported per the documentation on an earlier version of Smart View for Office, that being 11.1.2.5.620.

Good to know that 11.1.2.5.620 is the lowest version of Smart View that Oracle supports for OAC.

Have a great weekend!

New Features
https://docs.oracle.com/applications/smartview/620/SVSTW/toc.htm#smart_view_11125620_readme_145